主页 > 科技生活 >电影金蝉脱壳_同花顺或是通达信 条件选股 挑选出今日开盘后形成跳空缺口的个股 >

电影金蝉脱壳_同花顺或是通达信 条件选股 挑选出今日开盘后形成跳空缺口的个股

同花顺或是通达信 条件选股 挑选出今日开盘后形成跳空缺口的个股
O-REF(H,1)>=0.01;
此为开盘时高开带有缺口。当天或许有回补。
如收盘前几分钟搜索必须保留缺口,且不回补的话:
L-REF(H,1)>=0.01;
请高手给编个通达信选股公式: 条件是:N天内出现过向上的未回补的跳空缺口,缺口大于4%
{N130015}
COUNT(L/REF(H,1)>1.04 AND V>REF(V,1)*1.5,N)>=1;

股票公式专家团为你解答,希望能帮到你,祝投资顺利。追问

当前公式 : 跳空缺口选股 (指标画线公式)
错误句 : {N 1 300 15}
COUNT(L/REF(H,1)>1.04 AND V>REF(V,1)*1.5,N)>=1
详细信息 : 未知字符串 N
错误起始位置 : 55 ; 长度: 1

测试没通过。追答

{N130015}N是参数,要填在参数栏里,不能粘贴到公式内容里。

追问

高手,像这种回踩半年线和年线的,可不可以编?刚才那个行了,就是选出来有点多?

追答

{回踩年线}
CROSS(MA(C,250),C);

{回踩半年线}
CROSS(MA(C,120),C);追问

请问,几根K线组合,可不可以写公式去找?
通达信选股公式 同时存在 向下跳空缺口 向上跳空缺口 出现缺口时 股价大致相同或相近差距<5%


选股公
{缺}
YZZT:=C=O AND C>REF(C,1) AND (C-REF(C,1))/REF(C,1)>0.095;
YZDT:=C=O AND C0.095;
SSQK:=O>REF(H,1) AND C>O AND NOT(YZZT);
XDQK:=OTSCZ:= EXIST(SSQK,20) AND EXIST(XDQK,20);
SSQKJG:= REF(H,BARSLAST(SSQK));
XDQKJG:= REF(H,BARSLAST(XDQK));
JGJJ:= ABS(SSQKJG-XDQKJG)/SSQKJG<=0.01;
QKXG: TSCZ AND JGJJ;

主式:

{缺口}
YZZT:=C=O AND C>REF(C,1) AND (C-REF(C,1))/REF(C,1)>0.095;
YZDT:=C=O AND C0.095;
SSQK:O>REF(H,1) AND C>O AND NOT(YZZT),NODRAW;
XDQK:ODRAWTEXT(SSQK,O,'SS'),COLORYELLOW;
DRAWTEXT(XDQK,O,'XD'),COLORYELLOW;
TSCZ:= EXIST(SSQK,20) AND EXIST(XDQK,20);
SSQKJG:= REF(H,BARSLAST(SSQK));
XDQKJG:= REF(H,BARSLAST(XDQK));
JGJJ:= ABS(SSQKJG-XDQKJG)/SSQKJG<=0.01;
QKXG:= TSCZ AND JGJJ;
求通达信软件,个股20天内有连续3个以上的涨停,回调到最近的跳空缺口的选股预警公式,谢谢!
这个指标要求写指标的技术含金量非常高,一般人做不出来的。

满意请采纳。


上一篇: 下一篇: