主页 > 科技生活 >尾行3图片_关于西门子PLC编程软件的安装问题 >

尾行3图片_关于西门子PLC编程软件的安装问题

关于西门子PLC编程软件的安装问题

我一这版本的,挺好用,联,我可以发你个你现要确认系统是win764位 专业版或者旗舰版的程序不见了有是系统中毒,磁盘有坏道引起由于西门子软件包巨大,安装费时,安装确认好用后,记得ghost下. 回答问题不容易,觉得好的话,记得采纳.

追问

我的电脑是家庭普通版追答

普通版的是不好用的,做工控行业,最少都得专业版,最好是原版的,不要修改的ghost版.追问

那现在有没有更高的版本?直接能在64位系统上运行的?还有我怎么能彻底卸载原先安装的软件追答

没什么好法子,卸载不干净是没法的,你最好是重装系统,.我的系统和软件可以给你,好用的.你也可以试着安装5.5 SP2 ,看能不能覆盖掉,这个我没试过.追问

谢谢你的耐心解答!重装系统太麻烦了,因为好多软件都是好不容易才安装上的,那我再想想办法!追答

家庭版本的,可以用360升级到专业版
懂西门子PLC的进:学PLC应该装那些软件?


你应该Step7 V5.4或者V5.5,如果在Win7系统就请安装V5.5。
仿软件应装PLCSIM V5.4 SP4,该版本支持仿真CPU与CPU之间的通讯。

HMI软件自然是西门子的WinccFlexible,如果在Win7上安装请安装WinccFlexible2008 SP2。
SCADA软件安装Wincc V6.2,Wincc与WinccFlexilbe是不同的软件。从V6.2版本开始,Wincc开始支持菜单栏与工具栏的组态,Win7上使用的版本为WinCC V7,对于中文版Wincc V7来说,使用硬件加密狗作为合法授权的标志。

只有西门子自己的软件才能与PLCSIM进行联机仿真。
S7-200使用的编程软件:Step7 Microwin
S7-1200的编程软件:Step7 Basic
S7-300/400的编程软件:Step7下位机软件:Step7 v5.4(XP环境下)、Step7 V5.3(在win2000或2003下安装),选一个安装就行,5.4已经文版,不过我文版
上位机软件(组态软件):Wincc 6.0(在XP下安装),组态王也可,但是组态王根本没有人用,尤其是大系统。学习西门子的PLC肯安装step7v.3(5.4)现在V5.5版的,选其中一个就行,最好再安装一个plcsim门子仿真软件。先安装这些没有问题,可以满足学习梯形图编程、仿真、通信、组态。HMI编程就要安装wicc了。安装一套PCS7就什么问题都解决了。里面什么软件都包括。根据你自己的实际情况选择你需要的安装软件。
西门子plc编程软件Step7V5.5_CN不能安装在win7上?
可以安装Win7 32位系统上,如果是64位系统,需要V5.5 SP1或以上版本。

出现这个提示以:
很多人门子软件安装需重新启动机器,然而启动机器后又提示重新启动机器,然而反复重新启动仍然出现这样的提示,导致软件不能安装。现在给出解决方案:
在注册表内“HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\ ”中删除注册表值
“PendingFileRenameOperations”
不要重新启动,继续安装软件。
现在可以安装更多程序而无需重启计算机了。应该是某个进程被挂起了,用注册表是个好方法对,删除注册表就可以了
win10上不能安装西门子plc编程软件怎么办?

最便方式,装个虚拟机更新驱动能让硬件更好性能:1、安装windows10后待电脑联网的情况下,用驱动精灵在线版:windows10是目前微软版本最高的系统,但是 系统自带的驱动都是通用驱动。2、部分老机器是不需要安装驱动,系统安装后就可以正常使用了。3、对于新机器来说,系统自带的驱动可能会有些陈旧,是需要安装驱动的。



上一篇: 下一篇: